LaTeX forum ⇒ OthersTexStudio runtime error This application has requested stop Topic is solved

Information and discussion about other LaTeX editors not listed above
sputnix
Posts: 2
Joined: Sun Apr 07, 2013 12:19 pm

TexStudio runtime error This application has requested stop

Postby sputnix » Sun Apr 07, 2013 12:25 pm

Hi.

I've been using TexStudio (latest version) with MikTex on windows 8 for several months for my thesis and it has worked perfectly until some days ago. I can now compile the document one time, but if I try to compile it again I get the runtime C++ error message for texstudio.exe.

I don't seem to find any answers when googling the error, at least no answers that help. Anyone have an idea about this issue?

Tags:

User avatar
Stefan Kottwitz
Site Admin
Posts: 8373
Joined: Mon Mar 10, 2008 9:44 pm
Location: Hamburg, Germany
Contact:

Postby Stefan Kottwitz » Sun Apr 07, 2013 12:51 pm

Hi,

welcome to the board!

What is the exact error message?

Stefan
Site admin

sputnix
Posts: 2
Joined: Sun Apr 07, 2013 12:19 pm

Postby sputnix » Sun Apr 07, 2013 12:58 pm

Thanks!

Pop-up message:

Microsoft Visual C++ Runtime Library

Runtime Error!
Program: C:\Program Files (x86)\TeXstudio\TeXstudio.exe
This application has requested the Runtime to terminate it in an unusual way.

I've tried cleaning up my registry and my laptop is quite new so I doubt its a memoryproblem.

User avatar
Stefan Kottwitz
Site Admin
Posts: 8373
Joined: Mon Mar 10, 2008 9:44 pm
Location: Hamburg, Germany
Contact:

Postby Stefan Kottwitz » Sun Apr 07, 2013 2:23 pm

I reported this as a bug to the developers (bugtracker link). Let's see what happens. Perhaps additional information may be required.

Stefan
Site admin

coolkitty
Posts: 1
Joined: Tue Jun 28, 2016 6:37 pm

Postby coolkitty » Tue Jun 28, 2016 6:38 pm

Hi,

Was this issue ever resolved? I am having similar issues.

Thanks!

User avatar
Stefan Kottwitz
Site Admin
Posts: 8373
Joined: Mon Mar 10, 2008 9:44 pm
Location: Hamburg, Germany
Contact:

Postby Stefan Kottwitz » Tue Jun 28, 2016 8:10 pm

Maybe! Did you read the answers in the bug tracker? Link is above.
And the error was posted more than 3 years ago. There were many updates of TeXstudio since then. Perhaps update your TeXstudio version.

Stefan
Site admin


Return to “Others”

Who is online

Users browsing this forum: No registered users and 2 guests