LaTeX forum ⇒ Texmaker and TeXstudioWindow for "Configure Texmaker" doesn't work

Information and discussion about Texmaker, an integrated LaTeX environment for several platforms, and the related TeXstudio
economyboy
Posts: 1
Joined: Mon Aug 28, 2017 1:08 am

Window for "Configure Texmaker" doesn't work

Postby economyboy » Mon Aug 28, 2017 2:02 am

No, I don't want to ask how I can change the pdf display in Texmaker. But with the very same menu I have a serious problem:
If I open it ("Options" -> "Configure Texmaker") up, it pops up in fullscreen so that the buttons at the bottom aren't displayed.
Works not.PNG
full-screen window without buttons "OK" and "cancel"
Works not.PNG (161.92 KiB) Viewed 837 times

The simple consequence is that effectively I can't change anything. If I click on one of the edges of the window to minimize it, the upper margin just moves down, so that minimizing is impossible; only horizontal shifts are possible.

On my other computer (PC) it works out without any problems (both the latest Texmaker version).
Works.JPG
Here everything is fine.
Works.JPG (182.92 KiB) Viewed 837 times

I did install Texmaker new on my laptop with no obvious impact.
I don't have any clue where this problem comes from. Could it be that it has something to do with Windows, as it works with Win 10 Home but not with Win 10 Pro?

I would really appreciate your suggestions.
Best
economyboy

jiri danek
Posts: 1
Joined: Sat Dec 30, 2017 8:43 pm

Postby jiri danek » Sat Dec 30, 2017 9:15 pm

I found a nasty solution, one can change the settings of texmaker.exe by the right-click going to -> Properties-> Compatibility -> Override high DPI scaling property... -> set to "By system" and then restart the texmaker.

Under this compatibility mode, I can see the whole settings window along with the OK button. It is nasty since the texmaker looks terrible in this mode, but everything is visible at least. ;)

diamond-ca
Posts: 1
Joined: Sat Jan 13, 2018 2:52 pm

Postby diamond-ca » Sat Jan 13, 2018 2:58 pm

Hi,

I had exactly the same problem on my new laptop running Windows 10 Pro. Just like you Texmaker works fine on another machine.

So the simple solution is to make the changes you want first. (For me I wanted a larger font in the Editor.) Since the OK and cancel button are not there just hit the return key instead. This changed the font size for me.

I hope this helps.


Return to “Texmaker and TeXstudio”

Who is online

Users browsing this forum: No registered users and 2 guests