LaTeX forum ⇒ KileNo Document compilable Topic is solved

Information and discussion about Kile, an integrated LaTeX environment for Linux KDE
User avatar
localghost
Site Moderator
Posts: 9206
Joined: Fri Feb 02, 2007 12:06 pm
Location: Braunschweig, Germany

Re: No Document compilable  Topic is solved

Postby localghost » Wed Jan 30, 2013 9:45 pm

What Stefan found out is the so called Byte Order Mark (BOM). You need to deactivate it in Kile and any other editor with which you prepare LaTeX documents. In Kile this is done by going to menu "Options → Configure Kile → Editor → Open/Save"*. But in Kile this should be deactivated by default. So you somewhere have an editor with activated BOM.

*Since I have a German version of Kile the names of the menus may differ.


Best regards and welcome to the board
Thorsten
LaTeX Community Moderator
How to make a "Minimal Example"
Board Rules
Avoidable Mistakes


¹ System: openSUSE 42.2 (Linux 4.4.52), TeX Live 2016 (vanilla), TeXworks 0.6.1

Arya
Posts: 11
Joined: Wed Jan 30, 2013 7:12 pm

Postby Arya » Wed Jan 30, 2013 10:05 pm

It worked!!!
Thanks Thorsten and Stefan!!

Now I can finish my thesis =D

cheers

A very happy Arya :lol:


Return to “Kile”

Who is online

Users browsing this forum: No registered users and 2 guests