LaTeX forum ⇒ LyXAnnoying LYX: Module not available dialog

Information and discussion about LyX, a WYSIWYM editor, available for Linux, Windows and Mac OS X systems.
martinrd
Posts: 1
Joined: Fri Aug 12, 2016 6:36 pm

Annoying LYX: Module not available dialog

Postby martinrd » Fri Aug 12, 2016 6:57 pm

A small problem: I think I have followed the instructions on how to use BibLaTeX with LYX 2.2 at http://wiki.lyx.org/BibTeX/Biblatex pretty carefully. But every time I reconfigure my LYX file and open it I get the message "The module biblatex has been requested by this document but has not been found in the list of available modules. If you recently installed . . . reconfigure LYX". I'm using natbib and would have thought that the instruction at the above site to add "Provides natbib 1" in Local Layout would have taken care of making biblatex available with no such warning message. NOTE: this does not prevent me from compiling into a pdf file with my references just fine - I just have to click on OK a few times and the above message goes away. Any suggestion on what I can do to get the message to never appear?

Doug Martin

Return to “LyX”

Who is online

Users browsing this forum: No registered users and 3 guests